Welcome, Guest. Please Login.
Linuxslate.com Forums

<=== Back to the Linuxslate.com Homepage

Jul 16th, 2019, 11:48pm
News: Welcome to the linuxslate.com forums. 16 Janruary 2015: Forum registration has been disabled due to recent advancements in bypassing captcha's and the resulting increase in spam on the forums. Registration will be re-enabled at a later date. In the meantime, if you need to register, or have relevant information, please email "john" at this domain, or request an account using the linuxslate.com Google+ Page: https://plus.google.com/+Linuxslate/


Pages: 1
Post your Engineering Mode Settings here (Read 4503 times)
Administrator
Forum Administrator
*****


Administrator

Posts: 92
Gender: male
Post your Engineering Mode Settings here
Sep 14th, 2012, 10:11am
 
** WARNING ** Altering setting in engineering mode - intentionally or accidentally - can cause your device to malfunction.
 
You can enter engineering mode on the Z1 by entering
 
*#*#8787#*#*
 
In the dialer.
 
In the Engineering App, you can perform various system tests of the  Z1 Watch, and change certain settings.
 
I have changed my Audio >> LoudSpeaker Mode >> Value    to   15
 
This gives me louder (thus much more usable) Speaker Phone mode.  (Lower values are louder).  Of course past a certain point, distortion becomes a problem.
 
If you have changed any of the settings, please post your results in this thread.
 
Again, Please be careful in Engineering Mode.  Change only one setting at a time, and record the factory settings before you change anything.
 
Back to top
 
 

Mobile Linux ?
Got That:
Z1 Android Watch Phone, Huawei Honor 2, Nexus 7 (2013), MUCH G2.
WWW   IP Logged
jimcking
Thinks a tablet is something you take for a headache
*


Linuxslate.com
Forums

Posts: 7
Gender: male
Re: Post your Engineering Mode Settings here
Reply #1 - Oct 27th, 2012, 1:16pm
 
As the Administrator reported, when I first got the Watch the loudspeaker volume was too low.  The following are the Engineering Mode Settings I have when the audio is good:
 
Under Audio, Loudspeaker Mode:
 
Tone = 8
Keytone = 24
Speech = 15
Sidetone = 100
Audio = 25
 
FIR = 0 for all of them
 
I lost track of what the original settings were.  If someone else can post the factory settings I would appreciate it?
 
The original Speech Enhancement settings are kind of weird:
 
Parameter 0 = 0
Parameter 1 = 55997
Parameter 2 = 31000
Parameter 3 = 10852
Parameter 4 = 1
Parameter 5 – 11 = 0
 
Although I did not change them, they seem kind of weird to me.  Is this what other people have for the factory settings?
 
The music audio on the Loudspeaker sounds very good to me (even better than my iPhone4) and is nice and loud.  The included Bluetooth headset sounds very good on a call also.  The Loudspeaker on a phone call in D. Tracy Mode is also very loud and clear, D. Tracy mode is actually very functional now.  There is a little bit of what sounds like interference from the cellular radio in the background in D. Tracy Mode though.  Turning the volume down does not turn the noise down.
 
Jim K.
 
Back to top
 
 
  IP Logged
jnb0110
Thinks a tablet is something you take for a headache
*


Linuxslate.com
Forums

Posts: 1
Re: Post your Engineering Mode Settings here
Reply #2 - Jan 12th, 2013, 11:29am
 
Original settings...
Fir0
Tone=15
Keytone=24
Microphone=16
Fm=24
Speech=24
Sidetone=100
Audio=25
Back to top
 
 
  IP Logged
Pages: 1